blob: a81850a27249ebcb483717f8d3740f8ad3dd046a [file] [log] [blame]
Harald Welted4bb7ab2010-08-24 15:17:13 +02001#!/usr/bin/make -f
2# -*- makefile -*-
3# Sample debian/rules that uses debhelper.
4# This file was originally written by Joey Hess and Craig Small.
5# As a special exception, when this file is copied by dh-make into a
6# dh-make output file, you may use that output file without restriction.
7# This special exception was added by Craig Small in version 0.37 of dh-make.
8
9# Uncomment this to turn on verbose mode.
10#export DH_VERBOSE=1
11
12CFLAGS = -Wall -g
13
14%:
15 dh $@
16
17#override_dh_strip:
18# dh_strip --dbg-package=libosmocore-dbg
19