blob: aa26e097329d0ecaaaf6252a6b6d2a1939fd46d1 [file] [log] [blame]
Eric Butler91ffa2b2012-08-14 18:07:48 -07001#!/usr/bin/make -f
2
Eric Butlerd11a5c12012-08-14 20:56:26 -07003DEBIAN := $(shell dpkg-parsechangelog | grep ^Version: | cut -d' ' -f2)
4DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
5VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
6
Eric Butler91ffa2b2012-08-14 18:07:48 -07007export DH_VERBOSE=1
8
9%:
10 dh --with autoreconf $@ --fail-missing
Eric Butlerd11a5c12012-08-14 20:56:26 -070011
12override_dh_autoreconf:
13 echo $(VERSION) > .tarball-version
14 dh_autoreconf