blob: aa26e097329d0ecaaaf6252a6b6d2a1939fd46d1 [file] [log] [blame]
#!/usr/bin/make -f
DEBIAN := $(shell dpkg-parsechangelog | grep ^Version: | cut -d' ' -f2)
DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
export DH_VERBOSE=1
%:
dh --with autoreconf $@ --fail-missing
override_dh_autoreconf:
echo $(VERSION) > .tarball-version
dh_autoreconf