blob: 476c3bfe8b78cee8d8ea5dcf79e904e089d0211e [file] [log] [blame]
#!/usr/bin/make -f
DEBIAN := $(shell dpkg-parsechangelog | grep ^Version: | cut -d' ' -f2)
DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
export DH_VERBOSE=1
%:
dh --with autoreconf $@ --fail-missing
override_dh_strip:
dh_strip --dbg-package=libosmo-abis-dbg
override_dh_autoreconf:
echo $(VERSION) > .tarball-version
dh_autoreconf