blob: 4331d02a3b85d52c260570952858d86c3bee610b [file] [log] [blame]
Harald Welte640d72a2010-08-24 15:33:04 +02001#!/usr/bin/make -f
2# -*- makefile -*-
3# Sample debian/rules that uses debhelper.
4#
5# This file was originally written by Joey Hess and Craig Small.
6# As a special exception, when this file is copied by dh-make into a
7# dh-make output file, you may use that output file without restriction.
8# This special exception was added by Craig Small in version 0.37 of dh-make.
9#
10# Modified to make a template file for a multi-binary package with separated
11# build-arch and build-indep targets by Bill Allombert 2001
12
13# Uncomment this to turn on verbose mode.
14#export DH_VERBOSE=1
15
Harald Welte640d72a2010-08-24 15:33:04 +020016%:
Eric Butlera73ca052012-08-14 17:40:58 -070017 dh --with autoreconf $@
18
19override_dh_auto_configure:
20 dh_auto_configure -- --enable-nat --enable-osmo-bsc
21
22override_dh_auto_test:
23# tests are broken...