blob: 1d8d8ab7bb6d2af2693cc7060d0f234cb18b72a5 [file] [log] [blame]
Maxe9d37db2017-03-13 16:08:11 +01001#!/usr/bin/make -f
2
Max7f394682017-03-14 14:31:25 +01003#export DH_VERBOSE=1
Maxe9d37db2017-03-13 16:08:11 +01004export DEB_BUILD_MAINT_OPTIONS = hardening=+all
5
6%:
7 dh $@ --with autoreconf
8
9override_dh_shlibdeps:
10 dh_shlibdeps --dpkg-shlibdeps-params=--ignore-missing-info
11
12override_dh_strip:
13 dh_strip --dbg-package=osmo-hlr-dbg
Alexander Couzens35228192017-10-11 07:10:49 +020014
15# Print test results in case of a failure
16override_dh_auto_test:
17 dh_auto_test || (find . -name testsuite.log -exec cat {} \; ; false)