blob: 62f5236333c9f6620690f2d4f0858938fa3a531d [file] [log] [blame]
#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
#
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.
#
# Modified to make a template file for a multi-binary package with separated
# build-arch and build-indep targets by Bill Allombert 2001
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
# This has to be exported to make some magic below work.
#export DH_OPTIONS
export DEB_BUILD_HARDENING=1
%:
dh $@ --with autoreconf
override_dh_strip:
dh_strip --dbg-package=openggsn-dbg