Use package version since git info won't be available.
diff --git a/debian/rules b/debian/rules
index 979d985..430babc 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,14 +9,22 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
+DEBIAN  := $(shell dpkg-parsechangelog | grep ^Version: | cut -d' ' -f2)
+DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
+VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
+
 CFLAGS = -Wall -g
 
 %:
-	dh --with autoreconf $@ 
+	dh --with autoreconf $@ --fail-missing
 
 #override_dh_strip:
 #	dh_strip --dbg-package=libosmocore-dbg
 
+override_dh_autoreconf:
+	echo $(VERSION) > .tarball-version
+	dh_autoreconf
+
 override_dh_auto_test:
 #	tests are broken...