blob: 979d985232ac044b07bc1cd0429d419f766037dd [file] [log] [blame]
#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
CFLAGS = -Wall -g
%:
dh --with autoreconf $@
#override_dh_strip:
# dh_strip --dbg-package=libosmocore-dbg
override_dh_auto_test:
# tests are broken...