blob: 26d288047ec26f8b8c89b8feb475a049805a8bf2 [file] [log] [blame]
#!/usr/bin/make -f
DEBIAN := $(shell dpkg-parsechangelog | grep ^Version: | cut -d' ' -f2)
DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
CFLAGS = -Wall -g
export DH_VERBOSE=1
%:
dh --with autoreconf $@ --fail-missing
override_dh_autoreconf:
echo $(VERSION) > .tarball-version
dh_autoreconf