blob: cb59406dc6dd04223e609fb50b24f94b179dafea [file] [log] [blame]
#!/usr/bin/make -f
DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
export DEB_HOST_MULTIARCH
%:
dh $@ --with python2 --parallel
override_dh_auto_configure:
dh_auto_configure -- -DLIB_SUFFIX="/$(DEB_HOST_MULTIARCH)" -DPythonLibs_FIND_VERSION:STRING="2.7" -DPYTHON_EXECUTABLE:STRING="/usr/bin/python"
override_dh_auto_install:
dh_auto_install
rm -f debian/gr-gsm/usr/lib/python2.7/dist-packages/grgsm/*pyc
rm -f debian/gr-gsm/usr/lib/python2.7/dist-packages/grgsm/*pyo