debian: don't use override_dh_* for lenny compatibility
diff --git a/openbsc/debian/rules b/openbsc/debian/rules
index f9aa9ce..8de0ecc 100755
--- a/openbsc/debian/rules
+++ b/openbsc/debian/rules
@@ -16,8 +16,16 @@
 # This has to be exported to make some magic below work.
 export DH_OPTIONS
 
-override_dh_auto_configure:
+# this requires debhelper 7.0.50 or above, which lenny doesn't have yet!
+#override_dh_auto_configure:
+#	dh_auto_configure -- --enable-nat --enable-osmo-bsc
+
+build: build-stamp
+build-stamp:
+	dh build --before configure
 	dh_auto_configure -- --enable-nat --enable-osmo-bsc
+	dh build --after configure
+	touch build-stamp
 
 %:
 	dh $@