blob: 1f8bb8e621307eca10087e8f5623f2f86eed52fa [file] [log] [blame]
Harald Weltee9168092010-08-24 15:23:33 +02001#!/usr/bin/make -f
2# -*- makefile -*-
3# Sample debian/rules that uses debhelper.
4#
5# This file was originally written by Joey Hess and Craig Small.
6# As a special exception, when this file is copied by dh-make into a
7# dh-make output file, you may use that output file without restriction.
8# This special exception was added by Craig Small in version 0.37 of dh-make.
9#
10# Modified to make a template file for a multi-binary package with separated
11# build-arch and build-indep targets by Bill Allombert 2001
12
13# Uncomment this to turn on verbose mode.
14#export DH_VERBOSE=1
15
16# This has to be exported to make some magic below work.
17export DH_OPTIONS
18
Harald Welteb5022552011-05-10 17:32:02 +020019CFLAGS = -Wall -g
Harald Weltee9168092010-08-24 15:23:33 +020020
21%:
Harald Welteb5022552011-05-10 17:32:02 +020022 dh --with autoreconf $@