debian: Update the rules to work from the toplevel directory
diff --git a/debian/rules b/debian/rules
index 34ef3e7..e82ba91 100755
--- a/debian/rules
+++ b/debian/rules
@@ -18,11 +18,11 @@
 VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
 
 %:
-	dh --with autoreconf $@ 
+	dh --sourcedirectory=openbsc --with autoreconf $@
 
 override_dh_auto_configure:
-	echo $(VERSION) > .tarball-version
-	dh_auto_configure -- --enable-nat --enable-osmo-bsc
+	echo $(VERSION) > openbsc/.tarball-version
+	dh_auto_configure --sourcedirectory=openbsc -- --enable-nat --enable-osmo-bsc
 
 override_dh_auto_test:
 #	tests are broken...