Install systemd services with autotools

Change-Id: I015ac3fbe5adc551b76bac5c15ad93d30d0d2b6e
diff --git a/debian/rules b/debian/rules
index 71ffbf1..ffc99db 100755
--- a/debian/rules
+++ b/debian/rules
@@ -42,8 +42,10 @@
 
 # main packaging script based on dh7 syntax
 %:
-	dh $@ --with autoreconf 
+	dh $@ --with autoreconf
 
+# debmake generated override targets
+CONFIGURE_FLAGS += --with-systemdsystemunitdir=/lib/systemd/system
 override_dh_auto_configure:
 	dh_auto_configure -- $(CONFIGURE_FLAGS)
 #