debian: Re-enable the debug packages

Remove the .dirs/.install as things will go wrong then. debhelper
will try to install the debug symbols before they were created. Thanks
to Jan for pointing that out.
diff --git a/debian/rules b/debian/rules
index f97995d..a60ca7a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -16,10 +16,9 @@
 %:
 	dh --with autoreconf $@ --fail-missing
 
-#override_dh_strip:
-#	dh_strip --dbg-package=libosmocore-dbg
+override_dh_strip:
+	dh_strip --dbg-package=libosmocore-dbg
 
 override_dh_autoreconf:
 	echo $(VERSION) > .tarball-version
 	dh_autoreconf
-