Add static lib to -dev .deb package

According to https://www.debian.org/doc/debian-policy/ch-sharedlibs.html
and http://packaging.ubuntu.com/html/libraries.html that's where it
belongs.
diff --git a/debian/rules b/debian/rules
index a6a2cfc..3cce05e 100755
--- a/debian/rules
+++ b/debian/rules
@@ -35,3 +35,6 @@
 override_dh_autoreconf:
 	echo $(VERSION) > .tarball-version
 	dh_autoreconf
+
+override_dh_auto_configure:
+	dh_auto_configure -- --enable-static