debian: Enable hardening options for debian
diff --git a/debian/rules b/debian/rules
index 1f48f58..c1cb97b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -13,6 +13,8 @@
 DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
 VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
 
+export DEB_BUILD_HARDENING=1
+
 %:
 	dh $@ --with autoreconf --fail-missing